prerogative

Author Topic: Export QC+Model not working  (Read 260 times)

Hason

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Acolyte
    • View Profile
Export QC+Model not working
« on: January 16, 2019, 03:55:34 AM »
When i use "Export QC+Model" i got this "There was a problem. Hit F11 for details"

Details:
Problems exporting mesh_1183: -- Runtime error: Attempt to access deleted scene object

After this problem,my object dissappear from my scene.

(Sorry for my english)

wallworm

  • Administrator
  • Hero Member
  • *****
  • Posts: 3588
  • Karma: 99
  • Behind me?
    • View Profile
Re: Export QC+Model not working
« Reply #1 on: January 16, 2019, 10:01:36 AM »
Do you have the latest version of WW installed?

If not, please update WW to the latest version and see if the problem is fixed.

If you have the latest, please send me your scene to test.

Hason

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Acolyte
    • View Profile
Re: Export QC+Model not working
« Reply #2 on: January 16, 2019, 10:05:26 AM »
I download WW from "My downloads" (see screenshot).
I download WW yesterday.

wallworm

  • Administrator
  • Hero Member
  • *****
  • Posts: 3588
  • Karma: 99
  • Behind me?
    • View Profile
Re: Export QC+Model not working
« Reply #3 on: January 16, 2019, 10:15:39 AM »
I got your scene but I did not see any WWMT Helper in it. Can you send me your scene with the WWMT Helper you made to export the model with? This version just has the generic objects that are not tied to WWMT Helpers.

Hason

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Acolyte
    • View Profile
Re: Export QC+Model not working
« Reply #4 on: January 16, 2019, 11:42:07 AM »
I send my scene with WWMT to you.
« Last Edit: January 16, 2019, 12:39:23 PM by Hason »

wallworm

  • Administrator
  • Hero Member
  • *****
  • Posts: 3588
  • Karma: 99
  • Behind me?
    • View Profile
Re: Export QC+Model not working
« Reply #5 on: January 16, 2019, 06:45:05 PM »
The scene you sent me was after the object went missing that was used in the WWMT Helper.

When I tried to export from other objects with fresh WWMT Helpers, it worked fine.

Can you do this for me: Click Wall Worm > Wall Worm Help and at the bottom of the floater is a System Info box. Copy all the contents from their and paste here.

Hason

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
  • Acolyte
    • View Profile
Re: Export QC+Model not working
« Reply #6 on: January 17, 2019, 05:28:02 AM »
3ds Max 2018
#(20000, 50, 0)
Microsoft Windows NT 6.2.9200.0
Wall Worm Version: 3.887

wallworm

  • Administrator
  • Hero Member
  • *****
  • Posts: 3588
  • Karma: 99
  • Behind me?
    • View Profile
Re: Export QC+Model not working
« Reply #7 on: January 17, 2019, 08:27:31 AM »
Those values match mine for Max 2018.

We may need to do a screen share so that I can see the results in realtime. Please contact me via Discord. You can find me in the Discord channel by clicking WW > WW Help and clicking the Ask for Help on Discord button.