Author Topic: Doom3 Cherub  (Read 4931 times)

ThomasRK1000

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
    • View Profile
Doom3 Cherub
« on: November 02, 2013, 08:30:07 PM »

I have been using Wall Worm tools to port stuff over to SFM. I have a basic model and most of the textures done. This was supposed to be the easiest. One texture for the entire body another one for the wings.

Currently I am unable to see any of the textures rendered on the model even when shaded or realistic render selections are set in a viewport. This included with or without maps.


Here is what I learned while creating:
Rendered UVW maps must be 512 by 512 pixels!
Textures or rendered UVW maps have to be flipped vertically via third-party image editor.

?   Diffuse = *_d.tga
?   Diffuse Color = models/monsters/*/*.tga
?   Specularmap = models/monsters/*/*_s.tga
?   bumpmap addnormals = models/monsters/*/*_local.tga

The following archive contains my progress as of 11/02/2013. Includes: the above .tga textures, unwrapped UVW map as a .tga, the .smd model imported and a .max file.

wallworm

  • Administrator
  • Hero Member
  • *****
  • Posts: 3561
  • Karma: 98
  • Behind me?
    • View Profile
Re: Doom3 Cherub
« Reply #1 on: November 02, 2013, 10:12:53 PM »
I opened the file and it became clear to me immediately that you have many problems.

I am assuming that you are a novice to Max, which is probably a large percentage of the problem.

The material assigned to your model is a Standard material with NO bitmaps.

You do have a material in the material editor for the body of the model, but that material is not assigned to the model.

My best advice is to first learn the basic UI, workflow and interface of Max. If you are familiar with Max you will quickly understand the problems you are having.