Recent Posts

Pages: [1] 2 3 ... 10
1
Wall Worm Level Design in 3ds Max / Re: Can't load Scene
« Last post by jammarman on November 18, 2017, 05:32:10 PM »
Sent via email
2
Counter-Strike (CS 1.6, CSS, CSGO) / Re: missing prop textures?
« Last post by whomst on November 16, 2017, 04:42:26 PM »
This might be one of the little bugs that needs to be fixed. Sometimes the materials don't show on imported MDL nodes unless you select the node and open the Modify Tab.

I have a script to address this which will be added into the next release of WW.

Please let me know if selecting a prop and then opening the modify tab with it open fixes the material for that object.

After loading in map and using prop zoo from vmf file to load all props, by clicking on the prop_static the textures automatically apply. https://gyazo.com/2930abceb71844a0d4b5be7dacaccb42 there are still issues with the displacement textures on the ground and some wall func_detail textures. https://gyazo.com/1a4822fe0d7077a50fa7390f8a62330b
3
Wall Worm Level Design in 3ds Max / Re: Can't load Scene
« Last post by wallworm on November 16, 2017, 09:38:22 AM »
I will try to get to the bottom of this. Can you do this: Click File > Save As ... Archive and send me a link to download the zip file it creates?
4
Counter-Strike (CS 1.6, CSS, CSGO) / Re: missing prop textures?
« Last post by wallworm on November 16, 2017, 09:37:03 AM »
This might be one of the little bugs that needs to be fixed. Sometimes the materials don't show on imported MDL nodes unless you select the node and open the Modify Tab.

I have a script to address this which will be added into the next release of WW.

Please let me know if selecting a prop and then opening the modify tab with it open fixes the material for that object.
5
Counter-Strike (CS 1.6, CSS, CSGO) / Re: missing prop textures?
« Last post by Joris Ceoen on November 16, 2017, 07:49:33 AM »
When that happens, it's often a result of either Steam being offline, or you have a folder path with a bad string or something in the settings. I'm sure Shawn will help you further on this matter :)
6
Wall Worm Level Design in 3ds Max / Re: Can't load Scene
« Last post by jammarman on November 16, 2017, 04:46:44 AM »
Interestingly it happened in a scene where the only wall-worm object was the map limits.
7
Wall Worm Level Design in 3ds Max / Re: Can't load Scene
« Last post by jammarman on November 16, 2017, 04:44:55 AM »
It's happened about 4 more times, each time I merge and re ad all the entities and restart so it detected displacements which mostly works fine, it also happened once in a new map I started.
I installed Vray a little while back, not sure if that maybe had any influence.
8
Counter-Strike (CS 1.6, CSS, CSGO) / missing prop textures?
« Last post by whomst on November 15, 2017, 09:26:45 PM »
Hello i am new to wallworm. I am having an issue with prop textures while importing csgo maps. everything else seems to be working except the prop_static textures are showing as solid colors.
Im using 3ds max 2018, newest version of wallworm. Everything was unpacked with GCFscrape & converted files with VTFedit. decompiled maps with BSPsrc. all my directories seem correct.
also there is no floor for some parts
9
Wall Worm News / Wall Worm 3.372 Released
« Last post by wallworm on November 10, 2017, 11:32:21 PM »
Version 3.372 released on 11-10-2017

   * Displacements: Fixed bug where Commit Sculpt Mesh was not committing Channel 10 (4way blend channel). 4way blend channel commits were broken in the 3.37 release.
   
   * Materials: Fixed Give Obj Mats+Tex WW Materials function not sending the custom attributes to the submaterials of the Composite Material.
   
   * Materials: Added R/G/B labels to the 4way DX shader so it's clear which color controls which texture. Unfortunately, it isn't in the order of RGB for basetexture2-4 and this was causing confusion. The labels should help.
10
Wall Worm Level Design in 3ds Max / Re: Some displacements don't export
« Last post by wallworm on November 10, 2017, 08:34:38 PM »
I will add some checks for corrupt displacements soon. Generally speaking, it's not a good idea to copy displacements unless you understand how they work. The main thing is this: each displacement is composed of 2 or 3 objects. 1: The Displacement; 2) The "Displacement Brush"; 3) Optionally an actual Brush. Confusingly, the "Displacement Brush" is not a brush at all, but a representation of the side of a brush tessellated to an in-displaced displacement--which is because before mid 2015 displacements in WW were never actually tied to real brushes but only "virtual" brushes. At this point, I recommend using actual brushes to create a displacement--but then keep in mind that the so-called "Displacement Brush" is still a necessary component of a displacement.

Whew.... and now to some caveats....

A Displacement simply won't export if it doesn't have a Displacement Brush. When you shift-drag a displacement and copy it, WW should normally also create the virtual Displacement Brush. But if that fails, or if the Displacement Brush is deleted, the displacement won't work. So I suspect the Displacement Brush is missing. There may be a function in WW to recreate one, but I don't know it off the top of my head.

If this isn't the situation, then I'd need a sample seen to figure out what went wrong.
Pages: [1] 2 3 ... 10